aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorOndrej Zajicek (work) <santiago@crfreenet.org>2017-05-18 12:05:09 +0200
committerOndrej Zajicek (work) <santiago@crfreenet.org>2017-05-18 12:05:09 +0200
commit271fa063a3e2078d7a046146ac2da3718b080cfa (patch)
treea11d1f4953dfce48da93cdd393d8f92516ff63eb /configure.ac
parent9b701e69cc812260788eced3370c7e65cd0e25fe (diff)
downloadbird-271fa063a3e2078d7a046146ac2da3718b080cfa.tar.gz
Fix minor bug in configure script
Space in action branch breaks build on some platforms.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9ae119b4..66e100df 100644
--- a/configure.ac
+++ b/configure.ac
@@ -222,8 +222,8 @@ DAEMON_LIBS=
AC_SUBST(DAEMON_LIBS)
if test "$enable_libssh" != no ; then
- AC_CHECK_HEADER([libssh/libssh.h], [ ], [fail=yes], [ ])
- AC_CHECK_LIB([ssh], [ssh_connect], [ ], [fail=yes])
+ AC_CHECK_HEADER([libssh/libssh.h], [], [fail=yes], [ ])
+ AC_CHECK_LIB([ssh], [ssh_connect], [], [fail=yes])
if test "$fail" != yes ; then
AC_DEFINE([HAVE_LIBSSH], [1], [Define to 1 if you have the `ssh' library (-lssh).])