aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorOndrej Zajicek <santiago@crfreenet.org>2019-08-01 14:27:20 +0200
committerOndrej Zajicek <santiago@crfreenet.org>2019-08-01 14:27:20 +0200
commitde41d24a3d67c98d7330551bcf7549c007b89ae8 (patch)
tree1b1ec56fe0455c69c6acabedc338083f74851c8b /configure.ac
parent543875e080969876c33d365474589899c1f960e3 (diff)
downloadbird-de41d24a3d67c98d7330551bcf7549c007b89ae8.tar.gz
Fix output of CFLAGS in configure script
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5ec75359..e0b85baf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,8 +149,6 @@ if test "$bird_cflags_default" = yes ; then
BIRD_ADD_GCC_OPTION([bird_cv_c_option_fno_strict_aliasing], [-fno-strict-aliasing])
BIRD_ADD_GCC_OPTION([bird_cv_c_option_fno_strict_overflow], [-fno-strict-overflow])
fi
-AC_MSG_CHECKING([CFLAGS])
-AC_MSG_RESULT([$CFLAGS])
if test "$enable_debug" = no; then
BIRD_CHECK_LTO
@@ -161,6 +159,9 @@ if test "$bird_cv_c_lto" = yes; then
LDFLAGS="$LDFLAGS -flto"
fi
+AC_MSG_CHECKING([CFLAGS])
+AC_MSG_RESULT([$CFLAGS])
+
AC_PROG_CPP
AC_PROG_INSTALL
AC_PROG_RANLIB