aboutsummaryrefslogtreecommitdiffstats
path: root/demos/b64.c
Commit message (Collapse)AuthorAgeFilesLines
* There have been a number of complaints from a number of sources that namesRichard Levitte2000-06-011-5/+5
| | | | | | | | | like Malloc, Realloc and especially Free conflict with already existing names on some operating systems or other packages. That is reason enough to change the names of the OpenSSL memory allocation macros to something that has a better chance of being unique, like prepending them with OPENSSL_. This change includes all the name changes needed throughout all C files.
* Stack.Ben Laurie1999-05-311-1/+1
|
* Change #include filenames from <foo.h> to <openssl.h>.Bodo Möller1999-04-231-6/+6
| | | | | | Submitted by: Reviewed by: PR:
* Import of old SSLeay release: SSLeay 0.9.0bRalf S. Engelschall1998-12-211-1/+1
|
* Import of old SSLeay release: SSLeay 0.8.1bRalf S. Engelschall1998-12-211-0/+270