aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2018-03-02 00:37:28 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2018-03-02 00:37:28 +0000
commit96cda9bb770f461cb4cb80d2777251afb3159cb5 (patch)
tree7bef7c1d7297d14508e6bde24fec671e91f0909d /configure.ac
parent72df2630b977cfa96b4e572bc682c7e8bb03cab6 (diff)
downloadruby-96cda9bb770f461cb4cb80d2777251afb3159cb5.tar.gz
configure.ac: fix up r59130
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@62625 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cc1776fa15..aebbae1969 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2238,7 +2238,7 @@ AS_IF([test x"$enable_pthread" = xyes], [
for pthread_lib in thr pthread pthreads c c_r root; do
AC_CHECK_LIB($pthread_lib, pthread_create,
rb_with_pthread=yes, rb_with_pthread=no)
- AS_IF([test "$rb_with_pthread" = "yes"], [ break; fi
+ AS_IF([test "$rb_with_pthread" = "yes"], [break])
done
AS_IF([test x"$rb_with_pthread" = xyes], [
AC_DEFINE(_REENTRANT)
@@ -2930,7 +2930,7 @@ AC_SUBST(XRUBY)
AC_SUBST(BOOTSTRAPRUBY)
AC_SUBST(EXTOUT, [${EXTOUT=.ext}])
-])RSTMAKEFILE=""
+FIRSTMAKEFILE=""
LIBRUBY_A='lib$(RUBY_SO_NAME)-static.a'
LIBRUBY='$(LIBRUBY_A)'
LIBRUBYARG_STATIC='-l$(RUBY_SO_NAME)-static'