aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorsamuel <samuel@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2018-11-20 10:17:52 +0000
committersamuel <samuel@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2018-11-20 10:17:52 +0000
commit76c6b6d14b18332c83e6d3595490598a78a82e66 (patch)
tree536a5581fe6df35bbe7b1d63abaa6c00c70a973e /configure.ac
parent49e920855ab5b6f9517ee616b9fe8c7b88153ac4 (diff)
downloadruby-76c6b6d14b18332c83e6d3595490598a78a82e66.tar.gz
Fix configure.ac typo.
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@65870 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 4dec975960..a7225e99b2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2325,9 +2325,9 @@ AS_IF([test "${universal_binary-no}" = yes ], [
AC_DEFINE_UNQUOTED(STACK_GROW_DIRECTION, $dir)
])
-AC_MSG_CHECKING(native coroutine implementation for $target_cpu-$target_os)
+AC_MSG_CHECKING(native coroutine implementation for ${target_cpu}-${target_os})
AS_CASE(["$target_cpu-$target_os"],
- [x*64-darwin], [
+ [x*64-darwin*], [
AC_MSG_RESULT(amd64)
COROUTINE_H=coroutine/amd64/Context.h
AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
@@ -2344,13 +2344,13 @@ AS_CASE(["$target_cpu-$target_os"],
COROUTINE_H=coroutine/x86/Context.h
AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
AC_LIBOBJ([coroutine/x86/Context])
- ]
+ ],
[x64-mingw32], [
AC_MSG_RESULT(x86)
COROUTINE_H=coroutine/win64/Context.h
AC_DEFINE_UNQUOTED(FIBER_USE_COROUTINE, ["$COROUTINE_H"])
AC_LIBOBJ([coroutine/win64/Context])
- ]
+ ],
[*], [
AC_MSG_RESULT(no)
]