aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2018-11-21 09:11:06 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2018-11-21 09:11:06 +0000
commite0cd7d65e9f57e8b508995f8120256ae4c90578d (patch)
treeed8cedabb73626be25bddc525bc1aaedfdc8c771 /configure.ac
parent953091a4b1b862340e59ab8a9c9755342f7488c3 (diff)
downloadruby-e0cd7d65e9f57e8b508995f8120256ae4c90578d.tar.gz
configure.ac: silence `command -v` outpout
git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@65901 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c214e96ba7..fc3ffa0788 100644
--- a/configure.ac
+++ b/configure.ac
@@ -256,7 +256,7 @@ AC_SUBST(CSRCFLAG)
AS_IF([test "x$cross_compiling" = xno], [
AC_PATH_PROG([MJIT_CC], ${MJIT_CC})
AS_CASE([$target_os],
- [*mingw*], [command -v cygpath && MJIT_CC=`cygpath -ma $MJIT_CC`])
+ [*mingw*], [command -v cygpath > /dev/null && MJIT_CC=`cygpath -ma $MJIT_CC`])
shift 2
MJIT_CC="$MJIT_CC${1+ }$*"
])