aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c214e96ba7..fc3ffa0788 100644
--- a/configure.ac
+++ b/configure.ac
@@ -256,7 +256,7 @@ AC_SUBST(CSRCFLAG)
AS_IF([test "x$cross_compiling" = xno], [
AC_PATH_PROG([MJIT_CC], ${MJIT_CC})
AS_CASE([$target_os],
- [*mingw*], [command -v cygpath && MJIT_CC=`cygpath -ma $MJIT_CC`])
+ [*mingw*], [command -v cygpath > /dev/null && MJIT_CC=`cygpath -ma $MJIT_CC`])
shift 2
MJIT_CC="$MJIT_CC${1+ }$*"
])