aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 3b6d2bb111..7f7a649c97 100644
--- a/configure.in
+++ b/configure.in
@@ -389,7 +389,7 @@ dnl compiler section {
if test "$GCC:${warnflags+set}:no" = yes::no; then
save_CFLAGS="$CFLAGS"
- for wflag in -Wall -Wno-unused-parameter -Wno-parentheses -Wpointer-arith -Wwrite-strings \
+ for wflag in -Wextra -Wno-unused-parameter -Wno-parentheses -Wpointer-arith -Wwrite-strings \
-Wno-missing-field-initializers -Wshorten-64-to-32; do
CFLAGS="$CFLAGS $wflag"
AC_MSG_CHECKING([whether $wflag is accepted])