aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 1 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index e968ccaeef..4ce8a7b081 100644
--- a/configure.in
+++ b/configure.in
@@ -2199,7 +2199,7 @@ AC_SUBST(INSTALLDOC)
if test "$rb_with_pthread" = "yes"; then
THREAD_MODEL=pthread
fi
-MINIDLNOBJ=dln.o
+MINIDLNOBJ=dmydln.o
case "$target_os" in
when(linux*)
;;
@@ -2214,7 +2214,6 @@ case "$target_os" in
;;
when(darwin*)
RUBY_APPEND_OPTION(CFLAGS, -pipe)
- MINIDLNOBJ=dmydln.o
;;
when(human*)
AC_LIBOBJ([x68.o])
@@ -2287,7 +2286,6 @@ case "$target_os" in
LIBRUBY='lib$(RUBY_SO_NAME).a'
LIBRUBYARG='-l$(RUBY_SO_NAME)'
fi
- MINIDLNOBJ=dmydln.o
;;
when(hpux*)
case "$YACC" in
@@ -2296,7 +2294,6 @@ case "$target_os" in
YACC="$YACC -Nl40000 -Nm40000"
;;
esac
- MINIDLNOBJ=dmydln.o
;;
when(*msdosdjgpp*)
FIRSTMAKEFILE=GNUmakefile:djgpp/GNUmakefile.in