aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 8ec9bed5cc..bccbdbac36 100644
--- a/configure.in
+++ b/configure.in
@@ -825,7 +825,7 @@ case "$target_os" in
;;
cygwin*|mingw*)
if test x"$enable_shared" = xyes; then
- LIBRUBY_SO='$(RUBY_INSTALL_NAME)-'$target_os.dll
+ LIBRUBY_SO='$(RUBY_INSTALL_NAME).'$target_os.dll
LIBRUBY_DLDFLAGS='--dllname=$@ --output-lib=$(LIBRUBY) --add-stdcall-alias --def=$(RUBYDEF)'
else
LIBRUBY_SO=dummy