aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 52d97a6af8..9c4cd1812a 100644
--- a/configure.in
+++ b/configure.in
@@ -1807,6 +1807,7 @@ RUBY_FUNC_ATTRIBUTE(__deprecated__, DEPRECATED)
RUBY_FUNC_ATTRIBUTE(__deprecated__("by "@%:@n), DEPRECATED_BY(n,x), rb_cv_func_deprecated_by)
RUBY_TYPE_ATTRIBUTE(__deprecated__ mesg, DEPRECATED_TYPE(mesg,x), rb_cv_type_deprecated)
RUBY_FUNC_ATTRIBUTE(__noinline__, NOINLINE)
+RUBY_FUNC_ATTRIBUTE(__always_inline__, ALWAYS_INLINE)
RUBY_FUNC_ATTRIBUTE(__error__, ERRORFUNC)
RUBY_FUNC_ATTRIBUTE(__warning__, WARNINGFUNC)
RUBY_FUNC_ATTRIBUTE(__weak__, WEAK, rb_cv_func_weak)