aboutsummaryrefslogtreecommitdiffstats
path: root/demos/tunala/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'demos/tunala/Makefile.am')
-rw-r--r--demos/tunala/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/demos/tunala/Makefile.am b/demos/tunala/Makefile.am
index 1616004d26..706c7806c9 100644
--- a/demos/tunala/Makefile.am
+++ b/demos/tunala/Makefile.am
@@ -1,11 +1,7 @@
# Our includes come from the OpenSSL build-tree we're in
INCLUDES = -I$(top_builddir)/../../include
-lib_LTLIBRARIES = libtunala.la
-
-libtunala_la_SOURCES = buffer.c cb.c ip.c sm.c breakage.c
-
bin_PROGRAMS = tunala
-tunala_SOURCES = tunala.c
-tunala_LDADD = libtunala.la -L$(top_builddir)/../.. -lssl -lcrypto
+tunala_SOURCES = tunala.c buffer.c cb.c ip.c sm.c breakage.c
+tunala_LDADD = -L$(top_builddir)/../.. -lssl -lcrypto